首页知识教程公式教程个股K线主图叠加对应的大盘K线

个股K线主图叠加对应的大盘K线

时间2021-09-20 16:12:31 发布搬砖小二 分类公式教程 浏览29

编写条件:

编写方法:

 网友求助:

请老师们帮忙写个公式:我是在大智慧 L2 上用的
在个股K线主图上
按相同的涨跌比例,叠加对应的大盘K线
同时不要掩盖其他已有的主图指标

在大智慧 L2 上用的

  解答如下: C1:=EMA(INDEXC,500)/EMA(C,500);
D1:=INDEXO/C1;
D2:=INDEXH/C1;
D3:=INDEXL/C1;
D4:=INDEXC/C1;
SK:STICKLINE(D4>=REF(D4,1),D3,D2,0,0),COLORred;
STICKLINE(D4>=REF(D4,1),D4,D1,6,0),COLOR0000AA;
STICKLINE(D4>=REF(D4,1),D4,D1,4,0),COLOR0000CC;
STICKLINE(D4>=REF(D4,1),D4,D1,2,0),COLOR0000DD;
STICKLINE(D4>=REF(D4,1),D4,D1,1,0),COLOR0000FF;
STICKLINE(D4>=REF(D4,1),D4,D1,0,0),COLORred;
STICKLINE(D4<REF(D4,1),D3,D2,0,0),COLORgreen;
STICKLINE(D4<REF(D4,1),D4,D1,6,0),COLOR998855;
STICKLINE(D4<REF(D4,1),D4,D1,4,0),COLORBBAA77;
STICKLINE(D4<REF(D4,1),D4,D1,2,0),COLORDDCC99;
STICKLINE(D4<REF(D4,1),D4,D1,1,0),COLORFFEEBB;
STICKLINE(D4<REF(D4,1),D4,D1,0,0),COLORgreen;
 

 

云杉股票公式网版权声明:以上内容由网络转载,如有侵权请联系删除!对本内容有异议或投诉,敬请联系网站管理员,我们将尽快回复您,谢谢合作!

5日线上穿30日线,10线相交30日线公式 2022甘肃空军招飞初选检测时间和地点 在哪体检