首页知识教程公式教程改主力交锋指标

改主力交锋指标

时间2021-09-20 16:12:20 发布搬砖小二 分类公式教程 浏览28

编写条件:

编写方法:

 网友求助:


解答如下: Vur1:=VOL/CAPITAL;
Vur2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
Vur3:=2.5*MAX(Vur1,Vur2);
Vur4:=DMA(CLOSE,Vur3);
Vur5:=20*(Vur4/REF(Vur4,1)-1)*38;
Vur6:=EMA(Vur5,2);
Vur7:=EMA(Vur5,2);
Vur8:=EMA(Vur7,3);
VurS:=EMA(Vur7,8);
Vur9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VurA:=2.5*MAX(Vur1,Vur9);
VurB:=DMA(INDEXC,VurA);
VurC:=EMA(20*(VurB/REF(VurB,1)-1),1)*38;
VurD:=EMA(VurC,2);
VurE:=EMA(VurC,2);
主力:vur6,LINETHICK0;
多头绝对:20,LINETHICK1,color00aaaa,POINTDOT;
空头绝对:-20,LINETHICK1,color00aa00,POINTDOT;

STICKLINE(vur6>0,0 ,vur6*1.2,8,0 ),COLOR00AADD;
STICKLINE(vur6>0,0 ,vur6*0.8,8,0 ),COLOR0099DD;
STICKLINE(vur6>0,0 ,vur6*0.6,8,0 ),COLOR0066DD;
STICKLINE(vur6>0,0 ,vur6*0.4,8,0 ),COLOR0033DD;
STICKLINE(vur6>0,0 ,vur6*0.2,8,0 ),COLOR0000DD;

STICKLINE(vur6<0,0 ,vur6*1.2,8,0 ),COLORAADD00;
STICKLINE(vur6<0,0 ,vur6*0.8,8,0 ),COLOR99DD00;
STICKLINE(vur6<0,0 ,vur6*0.6,8,0 ),COLOR66DD00;
STICKLINE(vur6<0,0 ,vur6*0.4,8,0 ),COLOR33DD00;
STICKLINE(vur6<0,0 ,vur6*0.2,8,0 ),COLOR00DD00;

STICKLINE(VurD>0,0,VurD,7,0),colorBB22EE;
STICKLINE(Vur5>0,0,Vur5,7,0),COLOR00CCCC;
STICKLINE(Vur6>0,0,Vur6,7,0),COLOR0000CC;


STICKLINE(VurD<0,0,VurD,7,0),colorFFAAAA;
STICKLINE(Vur5<0,0,Vur5,7,0),color00DD00;
STICKLINE(Vur6<0,0,Vur6,7,0),colorAAAA10;

 

云杉股票公式网版权声明:以上内容由网络转载,如有侵权请联系删除!对本内容有异议或投诉,敬请联系网站管理员,我们将尽快回复您,谢谢合作!

成交量公式 0日内2个以上涨停的选股公式