首页知识教程公式教程把低量加在同花顺主图上显示的指标公式

把低量加在同花顺主图上显示的指标公式

时间2021-09-20 16:12:11 发布搬砖小二 分类公式教程 浏览20

编写条件:

编写方法:

 网友求助:

优化布林线
n=20;
MB:MA(CLOSE,N);
上轨: MB+STD(CLOSE,N);
下轨: MB-STD(CLOSE,N);
上极限: MB+2*STD(CLOSE,N);
下极限: MB-2*STD(CLOSE,N);
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,9,0 ),COLORaaaaaa;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORbbbbbb;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.4,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.1,0 ),COLORdddddd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0 ),COLOr6666cc;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6 ,0 ),COLOR7777dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4 ,0 ),COLOR8888ee;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1 ,0 ),COLOR9999ff;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR1199ff;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLORcccccc; 解答如下: n:=20;
MB:MA(CLOSE,N);
上轨: MB+STD(CLOSE,N);
下轨: MB-STD(CLOSE,N);
上极限: MB+2*STD(CLOSE,N);
下极限: MB-2*STD(CLOSE,N);
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,9,0 ),COLORaaaaaa;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORbbbbbb;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.4,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.1,0 ),COLORdddddd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0 ),COLOr6666cc;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6 ,0 ),COLOR7777dd;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4 ,0 ),COLOR8888ee;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.1 ,0 ),COLOR9999ff;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR1199ff;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLORcccccc;
s:=FROMNIGHT;
TIPTEXT(s=0 AND V=LLV(V,250),L*0.84,'250天低量'),color0000ff;
TIPTEXT(s=0 AND V=LLV(V,120),L*0.87,'120天低量'),colorff00ff;
TIPTEXT(s=0 AND V=LLV(V,60),L*0.90,'60天低量'),color00ff00;
TIPTEXT(s=0 AND V=LLV(V,30),L*0.93,'30天低量'),color00ffff;
TIPTEXT(s=0 AND V=LLV(V,10),L*0.96,'10天低量'),color009fff;
TIPTEXT(s=0 AND V=LLV(V,5),L*0.99,'5天低量'),color66ff00;
 

 

云杉股票公式网版权声明:以上内容由网络转载,如有侵权请联系删除!对本内容有异议或投诉,敬请联系网站管理员,我们将尽快回复您,谢谢合作!

逃顶王指标改成同花顺可用 明显指标..改选股公式